Not logged in


Viewing 4 posts - 1 through 4 (of 4 total)
  • #115802 |
    9 Posts

    Just started with Tick Downloader yesterday. I have not seen any instruction on how to operate it. I assume I have to start with the “start download” button after “configure”. I want to download XAUUSD 1m data. But I am receiving this error – “TDD engine – an error occurred opening selector.Done in 2m 38s”


    I have tried several times but still no change. Used another laptop but still wont work. Pls help see log attached.


    Attachments in this forum are visible only for registered users.
    74 Posts

    You have a problem with internet connection.

    It seems that your firewall is blocking requests or responses from the server.


    Add exception for TDD in your firewall settings to allow access the internet.



    9 Posts

    Man that did it. Its downloading now.Thanks Tomas

    6 Posts

    ‘‹I have the same problem.
    I already add the program as exception to my firewall, with negative result.
    ‘‹Any other suggest?
    Which is the forward port? I will try with this.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.