Reply

Strategies built from AlgoWizard templates start optimizing non-configurable var

5 replies

Lui

Subscriber, bbp_participant, customer, community, 15 replies.

Visit profile

1 month ago #280621

Hi there, found another issue with Build 136. I have a template built in AlgoWizard, and within this template, there are configurable variables, and supposedly static parameters. As I review the newly built strategies from Build 136, noted even those supposedly static parameters are being given different values for each strategy produced. I suspect these non-configurable variables have been “optimized”. I have attached the template fyi. Please let me know what info you’d need and I’ll produce. Thanks.

Attachments:
You must be logged in to view attached files.

0

tomas262

Administrator, sq-ultimate, 1 replies.

Visit profile

1 month ago #280643

Hi,

yes please, make a screenshot with a detail of the issue. I am checking the code now and the inputs seem set correctly

0

Lui

Subscriber, bbp_participant, customer, community, 15 replies.

Visit profile

1 month ago #280649

Hi Tomas,

I have included a walk-through of the issue, plus the sqx file fyi.

Thanks and let me know if you need anything else.

Brgds/Lui

Attachments:
You must be logged in to view attached files.

0

Lui

Subscriber, bbp_participant, customer, community, 15 replies.

Visit profile

1 month ago #280651

I have also included my retester config file if you need to see the settings within each cross checks.

Attachments:
You must be logged in to view attached files.

0

Lui

Subscriber, bbp_participant, customer, community, 15 replies.

Visit profile

3 weeks ago #280765

Hi Tomas,

just wanted to follow-up and see what’s the resolution? Thanks.

lui

0

Lui

Subscriber, bbp_participant, customer, community, 15 replies.

Visit profile

1 week ago #281056

No updates?

0

Viewing 6 posts - 1 through 6 (of 6 total)