Not logged in
Viewing 4 posts - 1 through 4 (of 4 total)

Forums>StrategyQuant>Application Support>system parameter permutation original value is 0

  • #269446 |
    huangwh88
    Customer
    126 Posts

    Hi,

    when I use SPP in the optimizer tab, the results table shows 0 for the original values. Is this a bug?

    Attachments:
    You must be logged in to view attached files.
    #269460
    tomas262
    Administrator
    1799 Posts

    Hi,

    is the optimization task finished at the moment you check values? Does this happen only to a specific strategy? You can attach the strategy so we can check but if you have a bug suspicion you can insert a report directly to our task system: https://roadmap.strategyquant.com but please attach the strategy mentioned and add as many details as possible

    #269466
    huangwh88
    Customer
    126 Posts

    Hi, is the optimization task finished at the moment you check values? Does this happen only to a specific strategy? You can attach the strategy so we can check but if you have a bug suspicion you can insert a report directly to our task system: https://roadmap.strategyquant.com but please attach the strategy mentioned and add as many details as possible

    Hi Tomas,

    Yes the task was finished, and this happens to all my Algowizard strategies so far. Not sure if its a bug or I missed something.

    I attached the strategy.

    Attachments:
    You must be logged in to view attached files.
    #270380
    huangwh88
    Customer
    126 Posts

    Hi Tomas, is there any update? I have the same issue on B131, across multiple strategies

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.