Not logged in

Forums

Viewing 15 posts - 1 through 15 (of 40 total)
  • #172351 |
    Administrator
    3028 Posts

    Dear users,

    you probably noticed we migrated to a new web and forum. Except updating our website to a more modern look the other reason for this was to provide unified account – now you have one login for forum and client portal where you can manage your licenses.

    If you experience any issues or have comments regarding the new web or forum functionality, you can report it here using our issue tool: http://roadmap.strategyquant.com
    in the Web & Migration project.

    We have full control over how the web and forum looks, so don’t hesitate to let us know what you think about it or how it can be improved.

    Mark
    StrategyQuant architect

    #180324
    Participant
    12 Posts

    Please consider reverting the website migration until the most serious bugs are fixed. At the moment site and forum are unusable.

    – In Firefox not even the main home page loads
    – Every second or third link in the forum leads to a 404 error. Thread navigation (paging) is completely broken.

    Otherwise keep up the good work. Wish you all the best.

    #180333
    Participant
    12 Posts

    – “Edit Post” link is broken
    – Got an “Administrator” label with 2 posts. Thank you 🙂

    #180626
    Customer
    36 Posts

    Can you direct me to where my personal messages are now?

    #180628
    Customer
    36 Posts

    I posted in error, could not delete it and then noticed that I seem to be listed as an Administrator.

    #181082
    Customer
    57 Posts

    I’m exploring and for now no problems with Chrome, besides, it looks great! good job.

    AndrEAs

    #181467
    Customer
    263 Posts

    Nice!

    #182371
    Administrator
    3028 Posts

    thank you all for comments.

    Migrating forum is not an easy task, and some things have to be tested in reality. But we will be fixing all the issues and it should be working correctly within next few days.
    We’ll look also at personal messages migration, you can see the Messages link below the top menu (if you are logged in). I’m not sure now if the personal messages were migrated too, if not we’ll migrate them.

    If you have any other issue with new forum please write it here or report in in our reporting tool and we’ll look at it.

    Mark
    StrategyQuant architect

    #182844
    Participant
    12 Posts

    The links to the FAQs at
    https://strategyquant.com/contactus/
    don’t work. Instead of content a dialog with advertising pops up.

    #182845
    Participant
    12 Posts

    If I write a http link in a post the link doesn’t show up.Instead the link target is included in an iframe. See my post above. The link I wrote shoudl read:

    h*t*t*p*s://strategyquant.com/contactus/

    without the obfuscating wildcards. Editing my previous post is still not possible.

    #182938
    Customer
    356 Posts

    Can’t edit.

    Still trying to import FXBlue statements into QA after 2 years!

    #182941
    Customer
    356 Posts

    P.S. New forum looks good.

    Still trying to import FXBlue statements into QA after 2 years!

    #183775
    Administrator
    3028 Posts

    Falco, I don’t see this problem. I see link on the forum clearly and also FAQ on Contact form works normally for me.
    Could you maybe post a screenshot what you see?

    Mark
    StrategyQuant architect

    #186880
    Participant
    12 Posts

    – The FAQs are repaired now. It was not advertising, turns out it was your home page popping up in the loaded div/iframe. Loading caused a 301 redirect so the homepage was displayed instead of the FAQ content. Now you reverted the logic and it works without remotely loaded content.

    – Firefox still not working because of a recursive redirect to the home page. Network log see screenshot.

    – Links to docs from StrategyQuant/QuantAnalyzer all lead to 404. Checked last night.

    ps: Edited my post. So editing is fixed, too, as well as thread navigation.

    • This reply was modified 5 months, 3 weeks ago by  Falco.
    • This reply was modified 5 months, 3 weeks ago by  Falco.
    Attachments:
    You must be logged in to view attached files.
    #190476
    Customer
    12 Posts

    Looks great! Good job!

Viewing 15 posts - 1 through 15 (of 40 total)

You must be logged in to reply to this topic.