Not logged in
Viewing 2 posts - 1 through 2 (of 2 total)

Forums>StrategyQuant>Application Support>Can't set Spread to zero with TS backtest engine

  • #113430 |
    Customer
    268 Posts

    Hi, Mark!

     

    The test data is futures price, So I set spread to zero when building, improving.

     

    But when in optimizer I can’t set spread value to 0. why?

     

    And another thing confused to me  is the back test engine name showed in the strategy setting. When I set engine to meta in settings, it show meta here; set it to Ninja Trader, it show Ninja trader. But when we set engine to tradestation, it show meta?

     

     

     

    Attachments in this forum are visible only for registered users.
    Attachments in this forum are visible only for registered users.
    #129277
    Mark Fric
    Administrator
    1182 Posts

    Hello,

     

    this unfortunately looks like a bug, Optimizer should allow 0 spreads. The problem with Metatrader in Settings is most probably only a bug in displaying the value, it should Tradestation engine for testing.

    Mark
    StrategyQuant architect

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.