Not logged in

Forums

Viewing 7 posts - 1 through 7 (of 7 total)
  • #201712 |
    Participant
    30 Posts

    Hi,

    • When I assign Minute[0] to a variable in the journal I see it always returns the value of 0 in Mt4 backtesting no matter what the tick minute is?
    • Will this return the actual minute when the EA runs live?  (I assume this is the broker time and hence it is 0 as it is not running ‘live’ actually)
    • If my assumptions are correct what can I rather do that will work both in backtesting and live?

     

    Thank you

    Kind Regards

    Steve

    #202051
    Participant
    30 Posts

    Hi,

    In a demo run this morning it also returned 0?

    I only what to go into orders between minute 0 and minute 40 for instance. I need to valuate what is the current minute.

     

    Kind Regards

    Steve

    #202054
    Administrator
    755 Posts

    Hello,

    it works for me normally. When attached to M5 chart it returns 5, 10, 15, 20, 25, …. If you attach your project I can check it. Please use the ZIP file format

    #202089
    Participant
    30 Posts

    Thanks for your response Tomas.

     

    I attached it to the H1 chart. Will this make a difference?

    Can you please make me a little demo.

     

    Kind Regards

    Steve

     

    • This reply was modified 10 months, 2 weeks ago by  Steve Green.
    #202091
    Participant
    30 Posts

    Tomas in short I only want to go into orders between minute 0 and minute 40 within the hour. I need to valuate what is the current minute within the hour.

     

    Thanks

    • This reply was modified 10 months, 2 weeks ago by  Steve Green.
    #202116
    Participant
    30 Posts

    I’ve attached my demo here. Thank you.

    #202117
    Participant
    30 Posts

    Sent via e-mail as throwing an error when I attach it here.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.