Not logged in
Viewing 9 posts - 1 through 9 (of 9 total)

Forums>StrategyQuant>Application Support>Missing databank in build

  • #268237 |
    huangwh88
    Customer
    127 Posts

    Hi all,

    I updated to B130, and tried to start a build using identical settings in B129, but I get the following error about a missing databank. Where do I fix it?

    Attachments:
    You must be logged in to view attached files.
    #268238
    Participant
    4 Posts

    I have the exact same error popup and it prevents the builder from running

    ” Cannot start project ‘Builder’, it has config errors.
    Error: No databank set in field: Databank, in setting: Rankings ”

    I checked in Rankings settings, but can’t find anywhere to set Databank. I also used the same identical settings in previous build. Not sure what to do.

     

    #268254
    tomas262
    Administrator
    1823 Posts

    Hello,

    can you share the build config you use? I can have a quick look but I think developers might need to look into this I guess

    Attachments:
    You must be logged in to view attached files.
    #268257
    huangwh88
    Customer
    127 Posts

    Hello, can you share the build config you use? I can have a quick look but I think developers might need to look into this I guess

    Hi Tomas, my config is attached.

    Attachments:
    You must be logged in to view attached files.
    #268305
    jessie
    Customer
    1 Posts

    Same for me here.

    #268349
    tomas262
    Administrator
    1823 Posts

    Thanks, developers are checking this now … Once we have an update for this I will let you know

    #268500
    Customer
    3 Posts

    I have just updated and have same problem.

    #268501
    huangwh88
    Customer
    127 Posts

    I managed to solve the problem by doing a complete reinstall of B130. I suggest installing to a separate directory and copying over the ‘users’ folder from B129, so you dont lose your projects/data etc.

    #268541
    tomas262
    Administrator
    1823 Posts

    The issue is still being worked on. As mentioned you can solve this also by installing a new copy of the version 130 using this link https://www.strategyquant.com/licenses/d?code=sqxzip into a new directory and moving your old StrategyQuantX\user directory into the new copy

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.