Reply

My ea isn’t executing any orders on backtest but tried it on live it worked

5 replies

ltfdick1994

Subscriber, bbp_participant, community, 0 replies.

Visit profile

1 year ago #255120

Hi,

My ea isn’t executing any orders on backtest but tried it on live it worked.

I have already reviewed the logic of my ea but I can’t see any mistake causing this weird situation.

Can anybody please help giving an idea what cause this?

Here is the mql4 file. Thank you.

Attachments:
You must be logged in to view attached files.

0

tomas262

Administrator, sq-ultimate, 684 replies.

Visit profile

1 year ago #255123

Hello,

you can attach your SQW project file from EA Wizard. I can check rules. Also you can attach your custom indicator “MACD True”

Alternatively you can send to support@strategyquant.com

0

ltfdick1994

Subscriber, bbp_participant, community, 0 replies.

Visit profile

1 year ago #255142

Hi. Here are the sqw and the mql4 files of the two custom indicators. Thanks.

Attachments:
You must be logged in to view attached files.

0

ltfdick1994

Subscriber, bbp_participant, community, 0 replies.

Visit profile

1 year ago #255146

Hi, attached the required files to you in the previous reply.

0

tomas262

Administrator, sq-ultimate, 684 replies.

Visit profile

1 year ago #255185

Hello, what timeframe did you backtest / trade this on?

0

ltfdick1994

Subscriber, bbp_participant, community, 0 replies.

Visit profile

1 year ago #255234

hi I solve this already. Thanks

 

0

Viewing 6 posts - 1 through 6 (of 6 total)