Reply

Needed specs

1 replies

jonathan dukes

Subscriber, bbp_participant, 1 replies.

Visit profile

11 months ago #275502

Hey what version of windows is needed to run QDM? I have windows 7, 32 bit. The manager isn’t even installing for me

0

tomas262

Administrator, sq-ultimate, 1 replies.

Visit profile

11 months ago #275504

Hello,

to run QuantDataManager Windows 64 bit version is required. You cannot run on 32bit systems

0

Viewing 2 posts - 1 through 2 (of 2 total)