Reply

SQX 137: Custom Projects: Databank auto cleared upon restarting SQX

5 replies

peter32

Subscriber, bbp_participant, customer, community, sq-ultimate, 11 replies.

Visit profile

10 months ago #283525

Running Custom Projects, with some results stored in its respective data bank. Upon restarting of 137 version of SQX, the databanks were all cleared of its content.  Workflow remained intact though.

 

Please take note of this, and shared if other users have the same issue.

0

tomas262

Administrator, sq-ultimate, 2 replies.

Visit profile

10 months ago #283532

Hi,

do you have auto-sync for databanks enabled? Could you share you project file?

And can you reproduce this on your side simply by restarting SQX multiple times?

0

peter32

Subscriber, bbp_participant, customer, community, sq-ultimate, 11 replies.

Visit profile

10 months ago #283537

Repeated the test:  –

1. 136 SQX, no autosyn – databank data retained in all tabs

2. 137 : custom project – 1st attempt Data bank cleared as well. But second attempt data retained after I restart SQX. I tried autosync both on and off.

 

I can’t really tell what went wrong.

 

 

0

tomas262

Administrator, sq-ultimate, 2 replies.

Visit profile

10 months ago #283548

We will keep testing this. If you experience the issue again you can send us a log file from the StrategyQuantX / user / log / strategyquant

There could be a reason stated for why the databank was cleared

0

Sweatstrad

Customer, bbp_participant, community, sq-ultimate, 10 replies.

Visit profile

10 months ago #283550

I often get deleted too. that’s why I prefer to save everything manually…

0

Subscriber, bbp_participant, customer, community, 18 replies.

Visit profile

9 months ago #283653

Hello, I have the same problem that I´ve already posted as well – I can now reproduce the failure 100%. If i run SQ-X 136 in CLI for example command sqcli.exe -data action=update. All *.sqx-Projects files of all databanks are deleted on the exit command, exactly on that lines:

All tasks completed
01:48:58 Synchronizing databanks to files
————————————————–
Synchronization finished.
————————————————–
Bye
Exit app.

Something is wrong with synchronisation databanks process. I cannot reproduce the failure in GUI version of SQ-X 136 but it also happens sometimes which is very annoying loosing all projects I´m currently working on. Auto-sync is on normally no issues but as described sometimes it´s happening. Please check the issue, thats a really severe issue on my installation of SQ-X 136. Tried already new installation – same issue.

BR, Hannes

0

Viewing 5 replies - 1 through 5 (of 5 total)