Not logged in
Viewing 3 posts - 1 through 3 (of 3 total)
  • #239275 |
    3 Posts


    I try to import the exported data from QuantData Manager. The file is .dat and it’s inside c:/User/Quant/Data/History. I don’t understand why in the main page of Quant, under the export icon Export to MT4, it’s shown FXT and HST. Afterwards, in MT4 I try to recover the exported data from the history center and, first, the name of the symbol ESPIDXEUR doesn’t appear -I don’t know how include it in the list-, and second, inside one I choose my .dat file and nothing happens. ¿?

    I find that there’re some wrong steps from my part, please, if someone could help me I’ll be delighted.

    I include some captures.




    You must be logged in to view attached files.
    1826 Posts

    We have a guide for data export from QuantDataManager into MetaTrader4. Please check this page

    3 Posts

    Thanks. I’ve already read that guide. It’s not exact the same topic. I’ve found the mistake, I might export data in .csv format. It works fine open them from I Options–>History Center.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.