Not logged in
Viewing 5 posts - 1 through 5 (of 5 total)

Forums>StrategyQuant>Application Support>CPU usage in 127 not at maximum

  • #257955 |
    Customer
    11 Posts

    Hi guys!

    My CPU usage used to sit at 100% constant in SQ up to 126. Setting is use all cores but 1 for gpu.

    With 127 it looks like this:

     

    Is this working correctly?

    THX

    "To be or not to be? That is the qu3stinn" - Monkey on the typewriter

    #257979
    tomas262
    Administrator
    1823 Posts

    Hello,

    is it the very same config used previously in b126?

    #257996
    Customer
    790 Posts

    try to use more islands if you have strong PC specs and if you are building on higher TFs…dont know nothing about your settings, so hard to say

    You want to be a profitable algotrader? We started using StrateQuant software in early 2016. For now we have a very big knowhow for building EAs for every possible types of markets. We share this knowhow, apps, tools and also all final strategies with real traders. If you want to join us, fill in the FORM. 1500+ final SQX strategies for members running on demo accounts to verify the edge DEMO ACCS. We provide also strategies for indices - DAX, DOW JONES, NASDAQ, SP, UK, because we have realtick data from our brokers.

    #258031
    Customer
    3 Posts

    Yeah tomas, same settings. 8 islands. I rolled back and it is back to 100% CPU usage. This is nothing more then speculation but perhaps it had something to do with the memory issue mentioned and some memory swapping that it was doing? I do not know, but the memory is only DDR3-1866.

    Thought given working on some issues with the latest build (I had to roll back to 126 cause it was also pausing regularly) you might like  the report.

    #258058
    Customer
    15 Posts

    Yes I have the same pb and after strategy quant stop.

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.