Not logged in
Viewing 4 posts - 1 through 4 (of 4 total)

Forums>StrategyQuant>Application Support>Build doesnt run after windows upgrade

  • #260042 |
    Customer
    31 Posts

    Hi there,

    yesterday my PC was updated automatically. When i tried to let the exact same custom projects run today, none of them work anymore.

    I hit start, and than it just stops at ‘initializing backtest data’. Anyone experiences the same issue? I run graal (enterprise) by the way.

    #260048
    Customer
    31 Posts

    I have reverted back from graal enterprise to original settings and now it is working again. Any ideas how this can be caused?

    #260054
    Customer
    430 Posts

    No clue why. I had problem with graal even before the update on one of my putors. I even have some graal problem working  running dual sessions of SQ one one putor with dual CPu and one works the other not go figure :)

     

    #260067
    Customer
    797 Posts

    for me only enterprise version makes any difference in speed of generation, but sometimes after restart the workflow could be somehow corrupted

    You want to be a profitable algotrader? We started using StrateQuant software in early 2016. For now we have a very big knowhow for building EAs for every possible types of markets. We share this knowhow, apps, tools and also all final strategies with real traders. If you want to join us, fill in the FORM. 1500+ final SQX strategies for members running on demo accounts to verify the edge DEMO ACCS. We provide also strategies for indices - DAX, DOW JONES, NASDAQ, SP, UK, because we have realtick data from our brokers.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.