Not logged in
Viewing 8 posts - 1 through 8 (of 8 total)

Forums>StrategyQuant>Application Support>Setting up WFM Net Profit Stability in % like in E-Book from Zdenek Zanka

  • #236530 |
    Customer
    45 Posts

    I would like to set up in SQX the WFM Robustness Test like described in the great Ebook from Zanka on page 41.

    WF Net Profit Stability is the most important information in this test. It is ideal to find a matrix of at least 3
    by 3 cells with the WF Net Profit Stability value higher than 50 per cent.

    But I did not find how to select The WF Net Profit Stability in SQX under Cross-Check. I can only insert there a $$$ and not % number.

    Is it possible to have the same settings in SQX than in SQ3?

    Thanks,

    Geffect

    DP

    #236567
    tomas262
    Administrator
    1826 Posts

    Hello,

    it will be change to % with next update SQX Build 114

    #236720
    Customer
    45 Posts

    Ok now I am running 114.. but can anybody help me what settings I need on the left and right side?

    On left I have now: Net Profit (WFO, WF Stability). What I need to select on the right side?

    Thanks

    DP

    #236722
    Customer
    110 Posts

    Hi, I was asking the same question to myself. How on earth to set up same configuration as I have in SQ3?? Also SQX user guide doesn’t help.

    WFM in Build 113 was so buggy that I gave up but now if Build 114 is fixed I have same question as @geffect

    Thanks

    #236727
    Customer
    45 Posts

    I think I found:

    1. Select on the left: Net Profit (WFO, WF Stability
    2. On the right: Select “number” and enter a value. You will see like 50$ and not 50%.
    3. On left: Open again the selection menu and then activate “Apply percent ratio” and click ok. Now on the right side it also changes to %.
    4. Now on left open once more the selection and deactivate the “Apply percent ratio”. On the right the % symbol will remain.

    I did some WFM testing now and it looks like it works.

    DP

    #236769
    Customer
    16 Posts

    Hi geffect,
    Could you please share your settings for WFM, Im still struggling to set it up properly. Seems like every strategy i feed to it – passes (when l’m loading default settings) :\

    I think I found: 1. Select on the left: Net Profit (WFO, WF Stability 2. On the right: Select “number” and enter a value. You will see like 50$ and not 50%. 3. On left: Open again the selection menu and then activate “Apply percent ratio” and click ok. Now on the right side it also changes to %. 4. Now on left open once more the selection and deactivate the “Apply percent ratio”. On the right the % symbol will remain. I did some WFM testing now and it looks like it works.

    #236878
    Customer
    110 Posts

    Hey. I still don’t get it :(

    geffect wrote:
    1. Select on the left: Net Profit (WFO, WF Stability

    Why WFO and not WFM if I’m doing a WFM?

    2. On the right: Select “number” and enter a value. You will see like 50$ and not 50%.

    Nop, I always get 50%

    3. On left: Open again the selection menu and then activate “Apply percent ratio” and click ok. Now on the right side it also changes to %. 4. Now on left open once more the selection and deactivate the “Apply percent ratio”. On the right the % symbol will remain. I did some WFM testing now and it looks like it works.

    I don’t get why this movement??

    #236881
    Customer
    45 Posts

    Sorry for my late reply here but I was offline this week. So I could also not test much in the last days.

    @extreme
    and eric:Maybe we are in different menus? I am speaking about my settings “Retester” and not “Optimizer” menu. I wanted to use the same settings for the Extensive Cross Check as I had in SQ3.

    But also with 114 also the Retester is a little bit buggy. The columns do no match to the values.

    DP

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.