Reply

File selector issues in Mac

5 replies

Diego

Subscriber, bbp_participant, 13 replies.

Visit profile

3 weeks ago #279384

Hello,

I feel a bit stupid asking this, but really could not manage to sort on my own.

On MacBook, when I want to load a config file, or a strategy in the databank, and the file selector opens, I’m unable to navigate to user –> Strategy or user–> Settings folders. This is because differently from windows, these folders are within the StrategyQuant App package itself on Mac. But if I double click, the software tries to open the file executable, producing no results, rather than opening it as a container. I can work around this? How can I navigate to user folder on Mac?

Thanks in advance!

Diego

0

tomas262

Administrator, sq-ultimate, 1 replies.

Visit profile

3 weeks ago #279392

Hello,

you can try double-click on SQX app and select Show package content … then you should be able to navigate inside the SQ folder structure

0

Diego

Subscriber, bbp_participant, 13 replies.

Visit profile

3 weeks ago #279411

Hi Tomas,

thank you for the reply.
I have tried selecting with double click, but it doesn’t proceed with folders structure.

With right click on app file, in the context of file selector, nothing happens as there is no contextual menu.

did you ever observe this issue? Could you try to replicate and let me know if any solution for this? Basically i m blocked because I cannot access folders inside the software, unless I move the folders out of the app package upfront, which seems quite an inefficient workaround though.
thank you for letting me know!

Have a good day

diego

0

tomas262

Administrator, sq-ultimate, 1 replies.

Visit profile

3 weeks ago #279421

We could do a remote session. Let me know to [email protected], I will check remotely

0

tom

Subscriber, bbp_participant, customer, community, sq-ultimate, 1 replies.

Visit profile

23 hours ago #279558

Was this solved? I am having the same problem. I think it has to do with the global setting “Remember view type and sorting in file chooser” – since I activated that, I can’t access Strategy Quant Package Content inside the application, its just greyed out. Going back on the global setting and restart did not help. Any tips?

0

Diego

Subscriber, bbp_participant, 13 replies.

Visit profile

11 hours ago #279584

Hi! I didn’t go through the session in the end, but found a workaround. When you open the file selector, just drag the folder you want to access from the finder and drop it over the file selector in SQX. This way the file selector will show the folder you need. It’s a bit unpractical, but likely you don’t need to do it everytime. Do it once and the path will stay there for you to move through. Hope helpful

1

Viewing 6 posts - 1 through 6 (of 6 total)