Not logged in
Viewing 9 posts - 1 through 9 (of 9 total)
  • #237026 |
    Customer
    3 Posts

    Hi,

    Although I have everything well configured for my SMTP it doesn’t work at all. I get the “Test email could not be sent. Please check your SMTP settings” (See image attached)

    I already contacted to SQ support (Tomas Matejka) and the feature is working as they sent me an screenshot with a valid test.

    – All my SMTP configuration is right.

    – In Gmail I had enabled the “access through less secure apps” option.

    Is there anything esle I have to do either in Gmail or my computer? (like opening ports or something similar)

    Has this issue happened to anyone else, and if so, how did you fix it?

    Thank you so much in advance.

    Attachments:
    You must be logged in to view attached files.
    #237028
    Ilya
    Customer
    99 Posts

    Hi, it seems you’ve chosen SSL.

    Gmail’s SMTP port (TLS): 587
    Gmail SMTP port (SSL): 465
    So if you choose SSL, you should use 465 as port.
    Ilya
    #237043
    tomas262
    Administrator
    1821 Posts

    Hello, yes try the settings as suggested. It has been tested with gmail and is working fine. Do not forget to alter settings for your google account to allow SQX use the SMTP (less secure apps allowance)

    #237247
    Customer
    3 Posts

    Hi,

    It doesn’t work either with the SSL and 465 port.

    I already checked that my account has the less secure apps allowance.

    So it seems I have to give up and forget about this option… :(

    #237762
    Customer
    45 Posts

    It does not work for me also with gmail, but I used the smtp setting from my internet provider.

    But I dont see any other options in the configuration to activate some email notification. I assume that this smtp settings are a feature that is planned to be inplemented in the future? Or does SQX send anything now in build 116?

    DP

    #238258
    Customer
    3 Posts

    It’s currentrly supossed to send something but it doesn’t work to me.

    #238263
    tomas262
    Administrator
    1821 Posts

    Hello,

    the feature should be active and fully working. If you have any issues still please report with as many details as possible to https://roadmap.strategyquant.com/projects/sq4/tasks

    #260193
    Customer
    788 Posts

    i am trying to set the gmail SMTP but with no luck at all…could someone describe step by step how to set up the notifications?

    You want to be a profitable algotrader? We started using StrateQuant software in early 2016. For now we have a very big knowhow for building EAs for every possible types of markets. We share this knowhow, apps, tools and also all final strategies with real traders. If you want to join us, fill in the FORM. 1500+ final SQX strategies for members running on demo accounts to verify the edge DEMO ACCS. We provide also strategies for indices - DAX, DOW JONES, NASDAQ, SP, UK, because we have realtick data from our brokers.

    #260210
    tomas262
    Administrator
    1821 Posts

    Hi,

    it can be blocked by Google. You need to enable “Less secured apps” access on your Google account here https://myaccount.google.com/lesssecureapps

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.